I'm getting error error MSB3075 during carla build

I had a problem similars to faq’s “CarlaUE4 could not be compiled. Try rebuilding it from source manually.” and tried solution mentioned there but now when trying to rebuild Carla project in VS I got an error log:

1>------ Build started: Project: CarlaUE4, Configuration: Development_Editor x64 ------
1>Creating makefile for CarlaUE4Editor (no existing makefile)
1>Parsing headers for CarlaUE4Editor
1>  Running UnrealHeaderTool "C:\dev\deep-sims\carla\carla0.9.4\Unreal\CarlaUE44.24\CarlaUE4.uproject" "C:\dev\deep-sims\carla\carla0.9.4\Unreal\CarlaUE4 4.24\Intermediate\Build\Win64\CarlaUE4Editor\Development\CarlaUE4Editor.uhtmanifest" -LogCmds="loginit warning, logexit warning, logdatabase error" -Unattended -WarningsAsErrors -installed
1>C:/dev/deep-sims/carla/carla-0.9.4/Unreal/CarlaUE4 4.24/Plugins/Carla/Source/Carla/Actor/ActorAttribute.h(29) : LogCompile: Error: 'EActorAttributeType' does not have a 0 entry! (This is a problem when the enum is initalized by default)
1>C:/dev/deep-sims/carla/carla-0.9.4/Unreal/CarlaUE4 4.24/Plugins/Carla/Source/Carla/Vehicle/VehicleInputPriority.h(24) : LogCompile: Error:     'EVehicleInputPriority' does not have a 0 entry! (This is a problem when the enum is initalized by     default)
1>C:/dev/deep-sims/carla/carla-0.9.4/Unreal/CarlaUE4 4.24/Plugins/Carla/Source/Carla/Settings/QualityLevelUE.h(27) : LogCompile: Error: 'EQualityLevel' does not have a 0 entry! (This is a problem when the enum is initalized by default)
1>C:/dev/deep-sims/carla/carla-0.9.4/Unreal/CarlaUE4 4.24/Plugins/Carla/Source/Carla/Traffic/TrafficSignBase.h(33) : LogCompile: Error: 'ETrafficSignState' does not have a 0 entry! (This is a problem when the enum is initalized by default)
1>C:\Program Files (x86)\Microsoft Visual Studio\2017\Community\Common7\IDE\VC\VCTargets\Microsoft.MakeFile.Targets(44,5): error MSB3075: The command ""C:\Program Files\Epic Games\UE_4.24\Engine\Build\BatchFiles\Build.bat" CarlaUE4Editor Win64 Development -Project="C:\dev\deep-sims\carla\carla-0.9.4\Unreal\CarlaUE4 4.24\CarlaUE4.uproject" -WaitMutex -FromMsBuild" exited with code 5. Please verify that you have sufficient rights to run this command.
1>Done building project "CarlaUE4.vcxproj" -- FAILED.
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

I’m quite fresh to those topics, can anyone point my what might be wrong?