DX11 feature level 10.0 is required to run the engine

I’m using Tesla K80 driver. Getting this above error,tried to update the driver,installed driverX,but still getting this error in server setup.