Can't run scenario_runner.py due to Segmentation fault

I am trying to follow basic example of Scenario Runner from https://carla-scenariorunner.readthedocs.io/en/latest/getting_scenariorunner/
In the first step, I do not have any problem to run the Carla server by “./CarlaUE4.sh”.
In the next step, however, I keep getting Segmentation fault error as I typed the following:

~/scenario_runner-0.9.11$ python3 scenario_runner.py --scenario FollowLeadingVehicle_1 --reloadWorld
Segmentation fault (core dumped)

If I use command ‘python’ instead of ‘python3’, then I got this error message:

~/scenario_runner-0.9.11$ python scenario_runner.py --scenario FollowLeadingVehicle_1 --reloadWorld
Traceback (most recent call last):
File “scenario_runner.py”, line 35, in
from srunner.scenarioconfigs.openscenario_configuration import OpenScenarioConfiguration
File “/home/jiwung/fast_campus/scenario_runner-0.9.11/srunner/scenarioconfigs/openscenario_configuration.py”, line 16, in
import xmlschema
File “/usr/local/lib/python2.7/dist-packages/xmlschema/init.py”, line 14, in
from .etree import etree_tostring
File “/usr/local/lib/python2.7/dist-packages/xmlschema/etree.py”, line 237
yield from etree_iterpath(child, tag, child_path, namespaces, add_position)
^
SyntaxError: invalid syntax

I tried to run the ScenarioRunner after installing it both way: from Release and from Source, but I got the same error.

I would very much appreciate if anyone help me resolve this problem.